Как добавить стили для IE определенной версии и всех версий ниже?

Как добавить стили для IE определенной версии и всех версий ниже?

Вот хочу я ограничить доступ к сайту для всех пользователей IE, у которых версия ниже 9. И как мне это сделать? Мы знаем с вами про условные комментарии для ИЕ. Которые задаются для конкретной версии, например:

<!--[if IE 8]> 
	<link rel="stylesheet" href="old.css" type="text/css" media="screen" />
<![endif]--> 

Здесь мы добавили условие, что если у пользователя браузер IE 8, то надо загрузить ему стили old.css.

Но совсем не хочется делать так же для остальных версий IE (7, 6, 5 можно и ниже...).

Есть довольно простой способ. Достаточно написать:

<!--[if lt IE 9]> 
	<link rel="stylesheet" href="old.css" type="text/css" media="screen" />
<![endif]--> 

Что и означает, что файл стилей old.css загрузится для всех IE, версия которых ниже 9.

Решено.

04.04.17
Для просмотра сайта обновите браузер.